Debian 10 – PHP / Matomo GeoIP2 Installation

The old GeoIP legacy release (aka. GeoIPCity.dat) has been deprecated and doesn’t receive updates for quit some time. It will get removed from Matomo with the next major release.If you would like to have accurate location detection in Matomo / Piwik the new GeoIP2 module should be used. Since Debian Buster doesn’t ship it with … Weiterlesen